Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77353 - Summary Settings - Weather Missing URL Option
Summary: Summary Settings - Weather Missing URL Option
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 18:25 UTC by phostetl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-05 18:25:20 UTC


Attachments (Terms of Use)

Description phostetl 2002-11-05 18:25:13 UTC
Description of Problem:
Clicking on "My Weather" on the Summary page lauches galeon with the URL of
http://www.metoffice.gov.uk/.  There is no option to reconfigure this URL because:

# for i in `rpm -ql evolution` ; do grep -i metof $i ; done
Binary file /usr/bin/evolution-executive-summary matches

the configuration appears to be embedded in the binary.

Version-Release number of selected component (if applicable):


How Reproducible:
always

Steps to Reproduce:
1. Click "My Weather" on the evolution summary page.
2. No option to reconfigure URL in summary settings/weather.
3. 

Actual Results:
http://www.metoffice.gov.uk/ launched in galeon.

Expected Results:
http://www.metoffice.gov.uk/ launched in galeon IF so desired.  Needs to be
configurable to alternate URLs such as weather.com, wunderground.com ...

Additional Information:
I attempted to submit this to ximian's bugzilla first, but I was unable to
create a login.

Comment 1 Jeremy Katz 2002-11-05 18:43:51 UTC
I'm not going to fork this to make it configurable in our packages when its not
configurable upstream.  If you feel strongly about it, I recommend either filing
it in Ximian's bugzilla or bringing it up on the evolution mailing list.


Note You need to log in before you can comment on or make changes to this bug.