Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77340 - 2.4.9-e.9 debug kernel doesn't have the appropriate include files.
Summary: 2.4.9-e.9 debug kernel doesn't have the appropriate include files.
Keywords:
Status: CLOSED DUPLICATE of bug 77309
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 14:10 UTC by Heather Conway
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-05 14:10:39 UTC


Attachments (Terms of Use)

Description Heather Conway 2002-11-05 14:10:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; (R1 1.1))

Description of problem:
The RH 2.1 AS 2.4.9-e.9 debug kernel doesn't have the appropriate include 
files.  Therefore, if you attempt to compile something like the qLogic v6.x 
series driver in this kernel rev, it will fail to compile due to the lack of 
the appropriate include files. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Update RH 2.1 AS with the 2.4.9-e.9 debug kernel and compile something such as 
the qLogic v6.x series driver.  It will fail to compile due to the lack of the 
appropriate include files. 	

Additional info:

Comment 1 Heather Conway 2002-11-05 14:11:50 UTC
Oops....hit the wrong button.  This is a duplicate of #77309

*** This bug has been marked as a duplicate of 77309 ***


Note You need to log in before you can comment on or make changes to this bug.