Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77336 - no redhat package for aegis.
Summary: no redhat package for aegis.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL: aegis.sourceforge.net
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 09:37 UTC by Need Real Name
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-21 19:50:26 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-05 09:37:14 UTC
Description of Problem:
Redhat does not include a program for Software configuration management.  CVS is
 widely used but nothing more than an history tool. Aegis is the only suitable
contender in the open source/free software world. blurb about aegis:
Aegis is a transaction-based software configuration management system. It
provides a framework within which a team of developers may work on many changes
to a program independently, and Aegis coordinates integrating these changes back
into the master source of the program, with as little disruption as possible.
please include this program in your distribution. 


Version-Release number of selected component (if applicable):


How Reproducible:
rpm -q aegis

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
package aegis is not installed

Expected Results:
aegis.4.9

Additional Information:

Comment 1 Eido Inoue 2004-10-21 19:45:30 UTC
changing component to indicate this is a new pkg request, not a bug
against cvs

Comment 2 Bill Nottingham 2004-10-21 19:50:26 UTC
This looks like something that would go in Fedora Extras/fedora.us first.


Note You need to log in before you can comment on or make changes to this bug.