Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77324 - ggv does not reload a document
Summary: ggv does not reload a document
Keywords:
Status: CLOSED DUPLICATE of bug 77080
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ggv
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 05:03 UTC by Wagner T. Correa
Modified: 2013-04-02 04:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-06 14:34:48 UTC


Attachments (Terms of Use)

Description Wagner T. Correa 2002-11-05 05:03:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
ggv ignores a request to reload a document.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open a document in ggv
2. modify the document somewhere else
3. ask ggv to reload the document
	

Actual Results:  ggv will ignore the request


Expected Results:  ggv should display the new version of the document

Additional info:

ggv-1.99.9-5

Comment 1 Need Real Name 2002-11-06 14:34:42 UTC
This problem also exists for gv, the non-gnome program. Perhaps a ghostscript
problem, rather than a front-end problem? When I do a reload, both programs (gv
and ggv) act like they re-render the postscript (the image window 'blinks' after
a few seconds), but they don't actually reload the file. They just redisplay
what was already there.

Comment 2 Jonathan Blandford 2002-11-10 13:53:33 UTC

*** This bug has been marked as a duplicate of 77080 ***


Note You need to log in before you can comment on or make changes to this bug.