Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7732 - Netscape Mail crashes on AddressBook
Summary: Netscape Mail crashes on AddressBook
Keywords:
Status: CLOSED DUPLICATE of bug 7127
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-10 16:27 UTC by Jaideep Tibrewala
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-16 21:00:51 UTC


Attachments (Terms of Use)

Description Jaideep Tibrewala 1999-12-10 16:27:42 UTC
I recently imported my addressbook.ldif file from my Win95 Netscape setup
to my Linux Netscape setup. All went OK. Now, when I select New mail, and
open the addressbook to select addresses to add, as soon as I press "To" or
"CC" or "BCC", netscape closes. There doesn't seem to be any core dump. But
netscape will just quit with no warning whatsoever.

Comment 1 Bill Nottingham 1999-12-16 21:00:59 UTC
*** This bug has been marked as a duplicate of 7127 ***

Comment 2 Bill Nottingham 1999-12-16 21:50:59 UTC
Edit $HOME/netscape/preferences.js.

Search for:

user_pref("ldap_2.servers.pab.locale", "<some locale definition>");

Change the locale definition from a more specific locale
(such as 'en_US') to a less specific locale ('en').

Restart netscape.


Note You need to log in before you can comment on or make changes to this bug.