Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77308 - In v2.4.9-e.9, xconfig still shows CONFIG_SD_EXTRA_DEVS =40
Summary: In v2.4.9-e.9, xconfig still shows CONFIG_SD_EXTRA_DEVS =40
Keywords:
Status: CLOSED DUPLICATE of bug 80460
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-04 23:41 UTC by Heather Conway
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:05 UTC


Attachments (Terms of Use)

Description Heather Conway 2002-11-04 23:41:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; (R1 1.1))

Description of problem:
In the RH 2.1 AS v2.4.9-e.9 errata, the CONFIG_SD_EXTRA_DEVS parameter has been 
increased to 128 as the default instead of 40.  However, there is a discrepancy.
If using make menuconfig to verify the setting, the default will correctly be 
shown as 128.  If using make xconfig to verify the setting, the default will be 
incorrectly shown as 40.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
cd /usr/src/linux-2.4
make menuconfig 
go to SCSI support menu
then  make xconfig
go to SCSI support menu
	

Additional info:

Comment 1 Tom Coughlan 2003-02-06 22:35:01 UTC
This is apparently a long-standing problem that effects even the most recent
kernels.

*** This bug has been marked as a duplicate of 80460 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.