Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77302 - Info files not moved to /usr/share/info
Summary: Info files not moved to /usr/share/info
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: festival
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-04 22:23 UTC by P Fudd
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version: 1.4.2-14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-25 16:21:14 UTC


Attachments (Terms of Use)

Description P Fudd 2002-11-04 22:23:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The contents of /usr/share/doc/festival-1.4.2/info should be gzipped and moved
to /usr/share/info

Version-Release number of selected component (if applicable):
festival-1.4.2-12.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.pinfo festival

	

Actual Results:  Gives you the man page, since the info page wasn't found

Expected Results:  Should give the info pages

Additional info:

Comment 1 Bill Nottingham 2003-08-25 16:21:14 UTC
Fixed as of 1.4.2-14.


Note You need to log in before you can comment on or make changes to this bug.