Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77292 - Installer hangs when upgrade grub
Summary: Installer hangs when upgrade grub
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-04 18:35 UTC by Ricardo Pillon
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-04 18:40:00 UTC


Attachments (Terms of Use)
When I make upgrade grub (deleted)
2002-11-04 18:39 UTC, Ricardo Pillon
no flags Details

Description Ricardo Pillon 2002-11-04 18:35:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I to make upgrade Redhat 7.3 for 8.0 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Upgrade Redhat 7.3 for 8.0 CD #1
2.Upgrade grub
3.
	

Additional info:

Comment 1 Ricardo Pillon 2002-11-04 18:39:54 UTC
Created attachment 83532 [details]
When I make upgrade grub

Comment 2 Michael Fulbright 2002-11-04 21:21:46 UTC
It looks like your install media is bad.



*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.