Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7727 - Netscape crashes with some Java applications
Summary: Netscape crashes with some Java applications
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-10 15:20 UTC by rwilson
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-10 16:18:02 UTC


Attachments (Terms of Use)

Description rwilson 1999-12-10 15:20:32 UTC
Netscape dies when I access certain web sites with Java enabled.  I have
Netscape 4.7 with 128 bit encription and have installed the XFree86 updates
in the series: XFree86-3.3.5-1.6.0.i386.rpm.  Two sites which kill it are:

www.panynj.gov and www.hermitagemuseum.org

The problem must be with either the X server or some library because it
occurs when I run Netscape 4.50 from my RH5.0 installation under RH6.0
and not when I run the same Netscape under RH5.0 on the same machine.  I
have seen this same problem on several very different machines running
RH6.0, so I don't think that is is related to my hardware or details of the
installation.  The problem occurrs with the out-of-the-box installation of
RH6.0.  The new Xserver seemed to have fixed the hermitagemuseum problem,
but it is back now with Netscape 4.7.

Comment 1 Bill Nottingham 1999-12-10 16:18:59 UTC
*** This bug has been marked as a duplicate of 2711 ***

------- Email From  Bob Wilson <rwilson@cfawilson.harvard.edu> 12/10/99 11:55 -------
Attached to Bug # 7727.


Note You need to log in before you can comment on or make changes to this bug.