Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77262 - mkbootdisk man page not up to date.
Summary: mkbootdisk man page not up to date.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkbootdisk
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
: 79135 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-04 14:19 UTC by Peter Campbell
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-19 06:54:49 UTC


Attachments (Terms of Use)

Description Peter Campbell 2002-11-04 14:19:30 UTC
Description of Problem:

mkbootdisk man page does not seem up to date. i.e. does not include the --iso
options and output-iso-name options. 

Version-Release number of selected component (if applicable):
mkbootdisk version 1.4.8

How Reproducible:
man mkbootdisk

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
mkbootdisk run without parameters has the correct options, so it seems a simple
man page update.

Comment 1 Jeremy Katz 2003-02-19 06:54:49 UTC
Added in 1.5.1

Comment 2 Jeremy Katz 2003-02-19 06:57:00 UTC
*** Bug 79135 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.