Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7725 - keyboard timeout
Summary: keyboard timeout
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 8009 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-10 12:56 UTC by rsnapp
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-14 01:50:12 UTC


Attachments (Terms of Use)

Description rsnapp 1999-12-10 12:56:31 UTC
I am installing Redhat 6.1 on an ALR Revolution SMP pro (dual p-pro).  The
system contains a DPT SCSI RAID ctlr (PCI), an Adaptec 2940 scsi ctlr
(PCI), 2 intel etherexpress pro10 ctlrs (PCI), 512 MB memory, SVGA video
card, 2 serial ports. I've downloaded the most current BIOS update from
gateway's web site & flashed it....  The install works without flaw.  On
the ensuing reboot I get the message "keyboard timeout [2]" and the console
is unusable.  The system will be alive after re-booting and can be
telnet-ed to, yet the console is unusable.  Despite all my attempts fooling
around with BIOS settings I cannot get over this.  Are there any others out
there with the same problem? Is there any alternate keyboard driver that I
could use?  Any other ideas?

Thanx

Comment 1 kinsler 2000-01-13 18:47:59 UTC
On installing of either 6.0 or 6.1 on a system with a ASUS 44BX
mother board I had a similar sounding problem: but I only got
the keyboard tinmeout[2] message once, usually the keyboard
just stopped working.  The problem occured after booting when
gpm was run (from rc.d) for console, or when X started knowing
the mouse was a ps/2.  I worked around this by using a serial
mouse instead.

Comment 2 Cristian Gafton 2000-01-27 08:36:59 UTC
assigned to kernel

Comment 3 Bill Nottingham 2000-02-06 06:16:59 UTC
*** Bug 8009 has been marked as a duplicate of this bug. ***

Comment 4 rsnapp 2000-02-07 18:18:59 UTC
I've tried to re-install using a serial mouse rather than a bus mouse and get
the same error messages and the console remains unusable due to the keyboard
timeout.  Any further thoughts?

Comment 5 Harry Hart 2000-03-29 17:04:59 UTC
I have a similar problem.  I'm running RHL 6.0 on a Pentium II 400MHz, FIC VB
601 Mother board (also uses an Intel 440 BX chipset).  Keyboard & mouse are
PS-2, both from Genius.  Kernel is a custom-compiled 2.2.10.  Approximately
every second boot, the login console appears (login:) but keyboard appears
frozen.  I tried a custom-compiled 2.2.14 kernel, but I get the same problem.  I
don't get any related messages in /var/log/messages, however.  Both kernels have
support for Unix89 PTY's.
Is there any way I can diagnose this further to find out what is going on?
Thanks.

Comment 6 Alan Cox 2000-08-08 17:46:28 UTC
Anyone still have this problem in 6.1 or 6.2 ?



Note You need to log in before you can comment on or make changes to this bug.