Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77236 - Select edit from network configuration.
Summary: Select edit from network configuration.
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netcfg
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-03 23:51 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-18 16:09:03 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-03 23:51:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
Following message occurres:
Please visit http://bugzilla.redhat.com/bugzilla/ !
File a bug against component redhat-config-network. Thank you!

Traceback (innermost last):
  File "/usr/sbin/neat", line 1402, in ?
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/neat", line 531, in on_deviceEditButton_clicked
    button = self.editDevice(device)
  File "/usr/sbin/neat", line 561, in editDevice
    cfg = ethernetConfigDialog(device)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernetconfig.py",
line 61, in __init__
    device)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/deviceconfig.py", line
71, in __init__
    self.hydrate()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernetconfig.py",
line 95, in hydrate
    sharedtcpip.hardware_hydrate (self.sharedtcpip_xml, self.device)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/gui/sharedtcpip.py",
line 286, in hardware_hydrate
    hwlist = NCHardwareList.getHardwareList()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCHardwareList.py",
line 353, in getHardwareList
    HWList.load()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCHardwareList.py",
line 134, in load
    wvdial = ConfSMB('/etc/wvdial.conf')
  File "/usr/lib/rhs/python/ConfSMB.py", line 34, in __init__
    merge=0, create_if_missing=0)
  File "/usr/lib/rhs/python/Conf.py", line 180, in __init__
    self.read()
  File "/usr/lib/rhs/python/ConfSMB.py", line 36, in read
    Conf.read(self)
  File "/usr/lib/rhs/python/Conf.py", line 258, in read
    raise FileMissing, self.filename + ' does not exist.'
Conf.FileMissing: /etc/wvdial.conf does not exist.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select edit from network configuration and the problem occurred.
2.
3.
	

Additional info:

Comment 1 Josef Komenda 2002-11-06 17:49:58 UTC
Assigning to owner - I think RHN is getting a bunch of these b/c of the error
message: "Please visit http://bugzilla.redhat.com/bugzilla/ !
File a bug against component redhat-config-network. Thank you!"

Which is misleading, at least for 8.0, since the component is listed as netcfg.

Comment 2 Bill Nottingham 2006-08-07 18:46:51 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.

Comment 3 Bill Nottingham 2006-10-18 16:09:03 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.