Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77213 - hardware cursor AND software cursor on same X display
Summary: hardware cursor AND software cursor on same X display
Keywords:
Status: CLOSED DUPLICATE of bug 76772
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-03 11:40 UTC by David Monniaux
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-03 12:25:45 UTC


Attachments (Terms of Use)
Xserver log (deleted)
2002-11-03 12:17 UTC, David Monniaux
no flags Details
XF86Config (deleted)
2002-11-03 12:19 UTC, David Monniaux
no flags Details

Description David Monniaux 2002-11-03 11:40:58 UTC
From Bugzilla Helper:  
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)  
  
Description of problem:  
Using XFree86-4.2.99.1-0.20021018.5: both the "normal" X cursor (cross) and 
the red shadowed cursor appear. Only the red shadowed one is moved by the 
mouse.  
  
Version-Release number of selected component (if applicable):  
XFree86-4.2.99.1-0.20021018.5 
  
How reproducible:  
Always now (seems to need DRM on) 
  
Steps to Reproduce:  
1.Run X.  
2. 
3.  
	  
  
Actual Results:  The black cross cursor remains forever at the center of the 
display, while the red cursor is moved by the mouse. 
  
Expected Results:  I should only have gotten the red cursor. 
  
Additional info:

Comment 1 Mike A. Harris 2002-11-03 11:56:32 UTC
Please attach your X server config file and log file using the link below.
Also, please attach the output of:

cat /proc/version

Comment 2 Mike A. Harris 2002-11-03 11:57:58 UTC
This sounds identical to bug #76772.  Do you have the same hardware?

Comment 3 David Monniaux 2002-11-03 12:17:02 UTC
Created attachment 83285 [details]
Xserver log

Comment 4 David Monniaux 2002-11-03 12:19:24 UTC
Created attachment 83286 [details]
XF86Config

Comment 5 David Monniaux 2002-11-03 12:25:38 UTC
Linux version 2.4.20-rc1 (root@localhost.localdomain) (gcc version 3.2 
20020903 (Red Hat Linux 8.0 3.2-7)) #8 Sun Nov 3 12:48:32 CET 2002 
 
[Have to run this one because of bugs in FireWire in the shipped RH8 
kernel...]

Comment 6 Mike A. Harris 2002-11-03 12:27:45 UTC
Yeah, this has to be the same issue.  Adding you to CC of original report,
and closing this one as a duplicate.  Please follow up on the other
report.

Thanks.

*** This bug has been marked as a duplicate of 76772 ***


Note You need to log in before you can comment on or make changes to this bug.