Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77181 - Installer stops after loading aic7xxx module
Summary: Installer stops after loading aic7xxx module
Keywords:
Status: CLOSED DUPLICATE of bug 74719
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-02 14:55 UTC by Michael Herren
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-04 22:29:09 UTC


Attachments (Terms of Use)

Description Michael Herren 2002-11-02 14:55:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

Description of problem:
I've tryied to install RedHat 8.0 on my computer. RedHat 7.3 is allready
installed on it. Here the configuration:
- dual Pentium III 1GHz
- 512 MB RAM
- SCSI Adaptec 19160 controller
  - 18GB harddisk
  - 36GB harddisk
- ATI Mach64 video card

The harddisk is partioned as follow:
/dev/sda1   45.5MB    /boot
/dev/sda2   10.5GB    /usr
/dev/sda5   4.6GB     /home
/dev/sda6   372.2MB   /
/dev/sda7   250.7MB   /var


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert first CD in CD-ROM drive
2. Reboot system
3. Test media (-> result ok)
4. anaconda starts
5. X Windows appears for a very short time

	

Actual Results:  The installation process stops. Output listed in the field
"Additional Information"

Additional info:

Running anaconde, the Red Hat Linux system installer - please wait...
Probing for video card: ATI Mach64
Probing for monitor type: Unable to probe
Probing for Mouse type: Generic - Button Mouse (PS/2)
Attempting to start native X server
1...2...3...4...5.... X server started successfully.
Traceback (most recent call last):
	File "/usr/bin/anaconda", line 639, in ?
		iutil.makeDriveDeviceNode()
	File "/usr/lib/anaconda/iutil.py", line 420, in makeDriveDeviceNodes
		isys.makeDevInode(drive, "/dev/%s" % (drive,))
	File "/usr/lib/anaconda/isys.py", line 265, in makeDevInode
		_isys.mkdevinode(none,fn)
SystemError: (2, 'No such file or directory')
install exited abnormally
sending termination signals ... done
sending kill signals ... done
disabling swap ...
unmounting filesystems...
	/mnt/runtime done
	disabling /dev/loop0
	/proc/bus/usb done
	/prod done
	/dev/pts done
	/mnt/source done
you may safely reboot your system

Comment 1 Jeremy Katz 2002-11-05 05:25:15 UTC
The update disk available at
http://people.redhat.com/~katzj/80update.img should fix this problem

*** This bug has been marked as a duplicate of 74719 ***

Comment 2 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.