Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77180 - sftp via sshd is not compatible with kde sftp ioslave
Summary: sftp via sshd is not compatible with kde sftp ioslave
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-02 13:31 UTC by Need Real Name
Modified: 2007-03-27 03:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-01 08:27:44 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-02 13:31:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
The KDE secure FTP ioslave (sftp://) cannot transfer files to a Red Hat Linux
8.0 openssh server. It starts to transmit the file, but never finishes, and asks
the user whether he/she wants to skip or cancel the file transfer.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Konqueror on a Red Hat Linux 7.3 or Red Hat Linux 8.0.
2. Make Konqueror show the files on an sftp://ip-addr/directory, where ip-addr
is the ip address of a Red Hat Linux 8.0 server.
3. Drag and drop a file of over 32kbyte to the RH8 server.
	

Actual Results:  You'll see a filename.part file on the destination computer
(the Red Hat 8 system), that is too small.

Expected Results:  I would expect the file to be transferred correctly.

Additional info:

Comment 1 Tomas Mraz 2005-02-04 10:15:15 UTC
Could you please try with kde and openssh from the latest Fedora Core?


Comment 2 Tomas Mraz 2005-04-01 08:27:44 UTC
Works for me on the current Fedora Core.



Note You need to log in before you can comment on or make changes to this bug.