Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77164 - Screen corruption after switching from X to text console and returing to X.
Summary: Screen corruption after switching from X to text console and returing to X.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 23:12 UTC by ramon
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-24 18:43:11 UTC


Attachments (Terms of Use)
XFree 86 log file (deleted)
2002-11-23 14:38 UTC, ramon
no flags Details
XFree86 configuration file (deleted)
2002-11-23 14:41 UTC, ramon
no flags Details
XFree86 config file (deleted)
2003-01-11 23:28 UTC, ramon
no flags Details

Description ramon 2002-11-01 23:12:51 UTC
With the S3 Trio 64 card, the screen is corrupted after switching X-> text and
text->X. This problem is experimented with the system installed and with the
installation CD. It is a consequence of updating from XFree86 3.3.x to XFree86 4.2.

Comment 1 Mike A. Harris 2002-11-02 02:02:07 UTC
Attach your X server log and config file using the link below.

Comment 2 ramon 2002-11-23 14:38:44 UTC
Created attachment 86144 [details]
XFree 86 log file

Comment 3 ramon 2002-11-23 14:41:02 UTC
Created attachment 86145 [details]
XFree86 configuration file

Comment 4 ramon 2002-11-23 14:43:10 UTC
Sorry for the delay. I can access the machine that showed the bug on some
weekends only.



Comment 5 Mike A. Harris 2002-12-19 11:01:35 UTC
You have attached an XFree86 4.x log file and a 3.3.6 config file.
Please attach the correct files.

Comment 6 ramon 2002-12-19 11:29:27 UTC
Ok, taked note, but I cannot access the machine until after Christmas.

Anyway, this bug should not be difficult to reproduce. Isn't there any Trio32/64
card at Redhat?

Comment 7 ramon 2003-01-11 23:28:15 UTC
Created attachment 89306 [details]
XFree86 config file

Comment 8 Mike A. Harris 2004-09-24 18:43:11 UTC
Please upgrade to Fedora Core 2 or later, and if this
issue turns out to still be reproduceable, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in the
"xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.



Note You need to log in before you can comment on or make changes to this bug.