Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77141 - Random Unhandled Exceptions in Anaconda
Summary: Random Unhandled Exceptions in Anaconda
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 17:57 UTC by Justin L Croonenberghs
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-04 02:23:31 UTC


Attachments (Terms of Use)
linux 8 install failed with error unhandled exception (deleted)
2002-11-04 02:23 UTC, paul
no flags Details

Description Justin L Croonenberghs 2002-11-01 17:57:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Anaconda seems to very occasionally flake out with an unhandled exception whilst
installing from the retail CDs/DVD. This problem occurs rarely, but seems mostly
limited to when I use a custom installation. Unhandled exception ALWAYS occurs
immediately once the installation actually starts. Occurs from both the CDs and
the DVD. Oh, and it's really difficult to reproduce. Don't I just make life fun? ;-)

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Preform a custom installation - This seems to be the only way to reproduce
this bug, and it seems like it only happens when a custom individual package
list is produced. I have no idea which package is doing this.

Actual Results:  Can't reproduce this problem at will. I have no idea what
causes this.

Expected Results:  The installation should have continued. The point of
occurence is immediately after clicking Install, after package selection and
dependency verification. Yay.

Additional info:

I will be trying this install on different systems, to see if I can get it to
reproduce on any other hardware, when I get the time. I am running a Dell
Dimension 4300, so the hardware is all new and stuff. Don't really have much
else to offer....

Will attach dump file soon....

Comment 1 paul 2002-11-04 02:23:25 UTC
Created attachment 83406 [details]
linux 8 install failed with error unhandled exception

Comment 2 Michael Fulbright 2002-11-04 22:32:38 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.