Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77135 - libgnome should prereq GConf2
Summary: libgnome should prereq GConf2
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libgnome
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-11-01 16:37 UTC by Chris Runge
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-11 04:40:24 UTC


Attachments (Terms of Use)

Description Chris Runge 2002-11-01 16:37:33 UTC
Description of Problem:

libgnome should prereq GConf2. During an install of both RPM packages (along
with some others) libgnome was installed before GConf2, generating this message:

   7:libgnome               ########################################### [100%]
/var/tmp/rpm-tmp.77505: line 1: gconftool-2: command not found
/var/tmp/rpm-tmp.77505: line 3: gconftool-2: command not found
error: %post(libgnome-2.0.2-5) scriptlet failed, exit status 127
   8:GConf2                 ########################################### [100%]

Version-Release number of selected component (if applicable):

2.0.2-5

Comment 1 Bill Nottingham 2003-02-11 04:40:24 UTC
This is fixed in the current pacakges.


Note You need to log in before you can comment on or make changes to this bug.