Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77133 - RFE: Add ALSA to the distro
Summary: RFE: Add ALSA to the distro
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 16:27 UTC by Need Real Name
Modified: 2008-08-01 16:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-30 15:40:09 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-01 16:27:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Modules appear to be loading. But sndconfig and/or redhat config soundcard 
does not detect or configure sound properly. Have VIA KT266a chipset with
onboard sound (AC 97) Via8233 

Steps to Reproduce:
By following instructions posted on Website:
http://www.alsa-project.org/alsa-doc/doc-php/template.php3?company=VIA&card=&chip=via8233a&module=via82xx

I was able to get it working.


	
I followed the above instructions and it worked. I copied and pasted the
commands into a terminal window exactly as posted and this worked very well.

Comment 1 Brent Fox 2002-11-22 18:50:51 UTC
Alsa is not currently part of the distribution.  It's not really my call whether
to add it or not.  Reassigning to the distribution component

Comment 2 Marius Andreiana 2004-09-21 13:39:03 UTC
Fedora has ALSA (part of 2.6).

Old, close ?

Comment 3 Bugzilla owner 2004-09-30 15:40:09 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.