Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77127 - i810 audio fails on Dell Dimension 4500
Summary: i810 audio fails on Dell Dimension 4500
Keywords:
Status: CLOSED DUPLICATE of bug 76830
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 15:27 UTC by Dario Landazuri
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-01 15:41:27 UTC


Attachments (Terms of Use)
Output from lspci_v (deleted)
2002-11-01 15:28 UTC, Dario Landazuri
no flags Details
Output from lspci -vn (deleted)
2002-11-01 15:29 UTC, Dario Landazuri
no flags Details
Output from modprobe i810_audio (deleted)
2002-11-01 15:29 UTC, Dario Landazuri
no flags Details
dmesg output from attemping to modprobe i810_audio (deleted)
2002-11-01 15:31 UTC, Dario Landazuri
no flags Details

Description Dario Landazuri 2002-11-01 15:27:53 UTC
Description of Problem:
Sound does not work on a Dell Dimension 4500.  Trying to modprobe the i810_audio
module results in insmod errors.

Version-Release number of selected component (if applicable):
This error is present under 2.4.18-10 and 2.4.18-17.7.x.

How Reproducible:
Use sndconfig, let the system find and identify the sound chip (Intel Corp
|82801DB AC in this case), and let it try to play the sound sample.  I will
attach error output and some identification strings below.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
some insmod errors when trying to insert the i810_audio module

Expected Results:
Module inserts cleanly, sound plays

Additional Information:
Machine type: Dell Dimension 4500
Output from lspci -v, lspci -vn, modprobe i810_audio, and dmesg will be attached.

Side note: some output from the modprobe didn't go into the text file.  It was:
"PCI: Setting latency timer of device 00:1f.5 to 64
i810_audio: primary codec not ready".

Comment 1 Dario Landazuri 2002-11-01 15:28:47 UTC
Created attachment 83024 [details]
Output from lspci_v

Comment 2 Dario Landazuri 2002-11-01 15:29:18 UTC
Created attachment 83025 [details]
Output from lspci -vn

Comment 3 Dario Landazuri 2002-11-01 15:29:54 UTC
Created attachment 83026 [details]
Output from modprobe i810_audio

Comment 4 Dario Landazuri 2002-11-01 15:31:05 UTC
Created attachment 83027 [details]
dmesg output from attemping to modprobe i810_audio

Comment 5 Doug Ledford 2002-11-08 18:01:28 UTC

*** This bug has been marked as a duplicate of 76830 ***


Note You need to log in before you can comment on or make changes to this bug.