Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77119 - Adding larg datafile to oracle tablespace hangs system completely
Summary: Adding larg datafile to oracle tablespace hangs system completely
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 13:11 UTC by David Stevenson
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-12-17 02:37:30 UTC


Attachments (Terms of Use)

Description David Stevenson 2002-11-01 13:11:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; Q312461)

Description of problem:
When I add a large datafile to an oracle tablespace the system stop doing 
anything else until the process is complete.  Being a multi-taskingoperating 
system I would not expect this to happen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.in sqlplus, alter tablespace name add datafile 'name' size 100M;
2.system stops until process completes, then continues normally
3.
	

Actual Results:  system hangs - occasional commands (such as sar -d) work after 
a while

Expected Results:  System may slow a bit but not stop like this.

Additional info:

Comment 1 Arjan van de Ven 2002-11-01 13:42:33 UTC
since you filed this against the kernel: what kernel version are you using?


Comment 2 David Stevenson 2002-11-01 13:57:03 UTC
Sorry, I should have said.  2.4.9

Comment 3 Dave Jones 2003-12-17 02:37:30 UTC
Should be fixed in 2.4.20-20 errata kernels.



Note You need to log in before you can comment on or make changes to this bug.