Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77116 - Confusing GUI in bind configuration
Summary: Confusing GUI in bind configuration
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-bind
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 12:34 UTC by Hans Persson
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-01 19:46:24 UTC


Attachments (Terms of Use)

Description Hans Persson 2002-11-01 12:34:52 UTC
Description of Problem:

The GUI is confusing. After I enter information about my new zone and 
enter machines in it and OK the dialog I get another window which has
a tree view of my name server. Fine. Since this new dialog does not
have any buttons like "Apply" or anything it is natural to assume that
the name server gets (re)started automatically, but this isn't the case.

Instead I have to figure out that this is done by closing the window. 
This is very far from obvious. Furthermore, once I figure that out and
click close to save to file and notify bind, I'd like the option of
not closing the dialog at all. Or rather, I'd like an "Apply" button
in the tree view dialog.


Version-Release number of selected component (if applicable):
Red Hat 8.0 standard, whatever version that translates to.


How Reproducible:
Every time, unfortunately.

Comment 1 Daniel Walsh 2002-11-01 16:25:49 UTC
Did a slight redesign of the GUI.  Added a save screen to front and put all
buttons on top to match other config gui's.

It should be available in rawhide.

redhat-config-bind-1.9.0-4


Note You need to log in before you can comment on or make changes to this bug.