Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77109 - file "kernel-headers-2.4.9-37.s390.rpm" missing from ftp://ftp.redhat.com/pub/redhat/linux/rawhide/s390/RedHat/RPMS/
Summary: file "kernel-headers-2.4.9-37.s390.rpm" missing from ftp://ftp.redhat.com/pub...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 10:21 UTC by Ashley Chaloner
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-01 10:21:40 UTC


Attachments (Terms of Use)

Description Ashley Chaloner 2002-11-01 10:21:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The RPM file is missing from ftp.redhat.com (and therefore all the mirrors I've
checked too).
It should be there because it is mentioned in RedHat/base/list (the list of RPMs
in the distribution).
It (or at least a file with the exact same name) is at:
ftp://ftp.redhat.com/pub/redhat/linux/7.2/en/os/s390/RedHat/RPMS/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. wget --mirror --tries inf --waitretry=10 --force-directories
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/s390/RedHat/RPMS/kernel-\*
2. ls ftp.redhat.com/pub/redhat/linux/rawhide/s390/RedHat/RPMS/kernel-head*

Actual Results:  ls:
ftp.redhat.com/pub/redhat/linux/rawhide/s390/RedHat/RPMS/kernel-head*: No such
file or directory


Expected Results:  -r--r--r--    1 ftp      ftp       1108213 Oct 30 10:32
kernel-headers-2.4.9-37.s390.rpm

Additional info:

Comment 1 Florian La Roche 2002-11-04 07:22:16 UTC
Please remove it from that list and make sure glibc-kernheaders is
used instead.

Thanks,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.