Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77106 - htmlview can't open URLs in separate window
Summary: htmlview can't open URLs in separate window
Keywords:
Status: CLOSED DUPLICATE of bug 70051
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: htmlview
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 09:29 UTC by Reuben Thomas
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:04 UTC


Attachments (Terms of Use)

Description Reuben Thomas 2002-11-01 09:29:00 UTC
Description of Problem:

When opening URLs from an application, I typically want them in a new 
browser window or tab. You can't do this with htmlview at the moment for 
some browsers, e.g. opera, which wants "opera -remote 
openUrl(_URL_,new-window)".


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Reuben Thomas 2003-12-01 13:16:56 UTC

*** This bug has been marked as a duplicate of 70051 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.