Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77091 - Closing Kscd closes rhn applet as well in KDE
Summary: Closing Kscd closes rhn applet as well in KDE
Keywords:
Status: CLOSED DUPLICATE of bug 84258
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-01 02:22 UTC by menashe79
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:04 UTC


Attachments (Terms of Use)

Description menashe79 2002-11-01 02:22:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
In KDE, start kscd.  Then close kscd.  It will close your rhn applet application
as well
This was tested out by a few people on the redhat newsgroup, and it happened to
them also.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log into KDE and make sure RHN applet is running
2. Start kscd
3. Close kscd

Actual Results:  rhn applet closed also

Expected Results:  Excepted just kscd to just close, but rhn applet closed also

Additional info:

It was reported by someone else that in gnome, it won't close kscd, but you can
notice the rhn applet icon move slightly when you close kscd.

Comment 1 Brett Dufault 2002-11-01 18:42:50 UTC
Just for the record, I've also observed the problem that closing kscd causes rhn-applet-gui to close under KDE.  Same result if klaptopdaemon is closed 
-- rhn-applet-gui exits (again under KDE).

FWIW, under Gnome I observe the following:

How reproducible:
Always

Steps to Reproduce:
1.  Log into Gnome and make sure rhn-applet-gui is running
2.  Run kscd
3.  The rhn-applet icon jumps a few pixels to the right
4.  Exit kscd
5.  The rhn-applet icon jumps a few pixels to the left (back to original position?)

Under Gnome, rhn-applet-gui doesn't exit when kscd exits.  Just wanted to mention the 'jumping icon' in case it's relevant in some way.



Comment 2 Daniel Veillard 2003-04-02 08:50:27 UTC
Also reported and analyzed as #84258
Unfortunately it seems a problem on the way some X11 events are handled
and I could not debug this,

Daniel

*** This bug has been marked as a duplicate of 84258 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.