Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7707 - multicast flooding with idle system
Summary: multicast flooding with idle system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 7731 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-09 18:22 UTC by dave brooks
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 06:09:08 UTC


Attachments (Terms of Use)

Description dave brooks 1999-12-09 18:22:40 UTC
we are experiencing problem with systems using intel nics causing multicast
storms and impacting other systems on the network. It appears to drivers or
features on the nic that are enabled -

Comment 1 dave brooks 1999-12-09 19:34:59 UTC
here is more detail on the issues

Destination Address 01-80-c2-00-00-01
Source Address (address of the NIC
Ethertype 8088
Frequency 0.84seconds

Hex Dump of the mulitcast packets
01 80 C2 00 00 01 00 A4 00 80 D2 9C 88 08 01
40 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00

This is a problem with the Intel "eepro100" driver. The problem appears to occur
when the system is halted but not turned off.

Comment 2 Cristian Gafton 2000-01-27 08:30:59 UTC
assigned to kernel

Comment 3 Bill Nottingham 2000-02-06 06:09:59 UTC
*** Bug 7731 has been marked as a duplicate of this bug. ***

Comment 4 Alan Cox 2000-08-08 17:45:36 UTC
The frame in question is a flow control frame and is never generated by a linux
kernel.
Due to lack of documentation from intel on eepro100 configuration/setup its not
possible to guess what the post Linux shutdown/bios issue might be.



Note You need to log in before you can comment on or make changes to this bug.