Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77053 - artsbuider crashs trying to reproduce a file
Summary: artsbuider crashs trying to reproduce a file
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 14:10 UTC by fidel78
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-29 13:03:51 UTC


Attachments (Terms of Use)

Description fidel78 2002-10-31 14:10:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
When I try to reproduce a file (ex.: a pre-create example file shipped with the 
program) artsbuilder crashs, sending a SIGIDEV system call to the kernel. I 
have a SoundBlaster AWE64 PnP soundcard that works fine with other programs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run artsbuilder
2. Create or Open an artsbuilder file
3. Click on the "Play" button
	

Actual Results:  artsbuilder crashs, sending a SIGIDEV system call to the kernel

Expected Results:  Sounds should be listened!

Additional info:

Comment 1 Ngo Than 2004-09-29 13:03:51 UTC
i cannot reproduce this problem with fc2 and fc3test2 anymore. it's
fixed in current release.


Note You need to log in before you can comment on or make changes to this bug.