Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77052 - SoundBlaster AWE64 not detected, but it's work!
Summary: SoundBlaster AWE64 not detected, but it's work!
Keywords:
Status: CLOSED DUPLICATE of bug 72045
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 13:57 UTC by fidel78
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-31 20:38:33 UTC


Attachments (Terms of Use)

Description fidel78 2002-10-31 13:57:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
I have a SoundBlaster AWE64 PnP soundcard, and it's detected and configured by 
kudzu the first time Linux boot after installation. It works properly (!), but 
when I try to reconfigure via redhat-config-soundcard, a message appears 
telling there isn't any card installed into the system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Redhat->System Setting->Soundcard Detection
   (or redhat-config-soundcard from a terminal window)

	

Actual Results:  The sound card detection program simply says that there is no
sound card installed into the system.


Expected Results:  The sound card should have been detected, allowing 
reconfiguration

Additional info:

It's strange that the soundcard works fine however!

Comment 1 Brent Fox 2002-11-22 18:27:55 UTC

*** This bug has been marked as a duplicate of 72045 ***


Note You need to log in before you can comment on or make changes to this bug.