Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77051 - texinfo.tex too old
Summary: texinfo.tex too old
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 13:57 UTC by Karl Berry
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version: 2.0.2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 11:27:24 UTC


Attachments (Terms of Use)

Description Karl Berry 2002-10-31 13:57:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
redhat 8.0 includes the texinfo.tex from the latest stable version of teTeX,
released in 1999.  please distribute the latest texinfo.tex from ftp.gnu.org, or
at least from the latest texinfo release instead.

make install in texinfo does not install texinfo.tex since there's no practical
way for it to know what install directory to use.  i did create a supplementary
install-tex target to do this.  although a simple cp might be easier.

thanks,
karl@gnu.org (texinfo maintainer)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ls -l /usr/share/texmf/tex/texinfo/texinfo.tex
2. observe date of 1999.
3.
	

Additional info:


Note You need to log in before you can comment on or make changes to this bug.