Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77046 - Anaconda crashes as soon as you leave disk druid to format the drives during an install
Summary: Anaconda crashes as soon as you leave disk druid to format the drives during ...
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 11:17 UTC by Joshua M. Flook
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-31 11:43:52 UTC


Attachments (Terms of Use)
traceback for the anacron error (deleted)
2002-10-31 11:40 UTC, Joshua M. Flook
no flags Details

Description Joshua M. Flook 2002-10-31 11:17:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
While installing RedHat 8 using two identical 40 Gb IBM Deskstar drives(raid 
level 1, identical partitions on each disk)right after i click next to leave 
disk druid to start the install anaconda crashes it puts up the debug message


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the installation, custom install
2.Partition using Disk Druid (100 mb to linuxsoftware raid/1024 mb to 
linuxsoftware raid/rest of drive to linux software)[do on both drives]
3.Raid devices
md0 hda1 hdc1 (100 mb  /boot)
md1 hda2 hdc2 (1024 mb  swap)
md2 hda3 hdc3 (rest of drive /)
4. Just click next and it keeps on failing for us

Actual Results:  anaconda crashes

Expected Results:  anaconda crashes

Additional info:

Running Dual AMD XP 1900 + Chips.
IBM Deskstar 40 gb 72000 RPM drives

Comment 1 Joshua M. Flook 2002-10-31 11:40:22 UTC
Created attachment 82864 [details]
traceback for the anacron error

Comment 2 Michael Fulbright 2002-10-31 17:45:16 UTC

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.