Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77034 - disk labels are not centered
Summary: disk labels are not centered
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda-images
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 04:46 UTC by Joseph Shraibman
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-10 07:05:49 UTC


Attachments (Terms of Use)

Description Joseph Shraibman 2002-10-31 04:46:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
The disk labels on the redhat 8.0 cds ("source code disk 1", "install disk 1 of
3") are printed near the bottom of the disk. This means during installation when
prompted to swap cds a user has to jiggle all the cds in their envelopes until
the label shows through the window so he can find the right cd.  In the future
please print the label so that it always shows through the window, and color
coding the install cds different than the other cds would probably be a good
idea as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. You know it is really tiresome to fill in some bogus entry for the "steps to
reproduce" when there is nothing applicable.


Additional info:

Comment 1 Jeremy Katz 2003-01-10 07:05:49 UTC
I've passed this on to our product people.  Not really a software bug, so
closing notabug since we don't really have a resolution for passing to our
product people :)


Note You need to log in before you can comment on or make changes to this bug.