Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77032 - wget in post of kickstart
Summary: wget in post of kickstart
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wget
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 04:36 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-31 04:36:59 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-31 04:36:53 UTC
Description of Problem:
During the %post section of a kickstart install, wget will not recursively pull 
all of the files in a subdirectory of a specified directory.  This is only the 
case during an install, after installation and the system is booted into a full 
install, the exact same command works correctly.

Version-Release number of selected component (if applicable):
wget-1.8.2-3

How Reproducible:
every time

Steps to Reproduce:
1. Perform a kickstart install and put a wget command in the %post section.
ex: 
wget --quiet -r -np -P / -nH --cut-dirs=2 -
http://192.168.100.1/install/generic/tftpboot/
2. 
3. 

Actual Results:
Directories and their contents are not recursively downloaded

Expected Results:


Additional Information:


Note You need to log in before you can comment on or make changes to this bug.