Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77016 - palm sync not working with calender + contacts
Summary: palm sync not working with calender + contacts
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pilot-link
Version: 8.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 01:15 UTC by Need Real Name
Modified: 2007-03-27 03:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-18 16:38:35 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-31 01:15:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
sync issue
> 
> Description of your problem:
> 
> I have managed to get rh8 to identify the seriel port connecting to my palm
> m100.  However the pilot conduits app is not allowing me to sync my contact or
> calander files from the palm.  It goes through the sync, id's the user, but
> nothing else after that, accept sync complete message, but with nothing to 
> show.
>  I contact ximian about this, see below:
> 
> I would appreciate any assistance, identifying a bug report, whatever to help
> me!  Who does support this?  I am very confused and feel that this will require
> some minor effort to point in the right direction.  Thanks, David
> 
> n Wed, 2002-10-23 at 12:53, Keelyn Collins wrote:
> > > A customer just bought RH80, which came with Evolution. I know we don't
> > > have XD for RH80 out yet, but do we support palm syncing on evo for
> > > RH80? I directed him to lists and monkey chat. I'd really like to help
> > > him if it's possible by at least letting him know if he should be able
> > > to find help, or if he needs to wait for XD for RH80. Any info
> > > appreciated.
> > 
> > Trick question really.  Evo supports palm syncing.  Whether and how RH
> > ships this is another matter.  In the 8.0 case, RH does support pilot
> > syncing (including USB devices).  However there is an issue with
> > configuration (or at least was) caused by a RH packaging bug.  I believe
> > they have a support article on this.
> > 
> > -JP
> 
> 
> 
> Our latest response:
> 
> Re: pilot sync issue
> 
> Dear Sir,
> 
> We apologize for the delay.
> 
> Please post this issue as a bug report at https://bugzilla.redhat.com/bugzilla/ 
> so as to have direct contact with the Red Hat Developers.  Ximian claims that 
> there is something wrong with the rpm file distributed by Red Hat that might 
> have affected this sync feature for palm pilots under Red Hat Linux 8.0 and 
> this should be best handled at the bugzilla website.
> 
> We apologize for the inconvenience.
> 
> Regards,
> Roderick "Erik" Tapang
> 
> Status: Waiting on Customer
> 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description
2.
3.
	

Additional info:

Comment 1 Jack Stewart 2003-01-09 17:43:06 UTC
I've also encountered the same problem where the connection to the Palm 
appears to be working just fine through pilot-link and gpilot but there
is no mechanism to define Conduits for Ximian. It seems that RH8.0 is 
missing a gcontrol package that allows you to make these definitions.

Comment 2 Ivana Varekova 2006-07-31 13:40:45 UTC
Could you please try to reproduce this problem with the devel version of
pilot-link (pilot-link-0.11.8-16).

Comment 3 Bill Nottingham 2006-10-18 16:38:35 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.