Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76994 - Install of RH 8.0 hangs. Unhandled error installing glibc-common-2.2.93-5.
Summary: Install of RH 8.0 hangs. Unhandled error installing glibc-common-2.2.93-5.
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-30 19:11 UTC by Claudie
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-30 19:14:39 UTC


Attachments (Terms of Use)
install error from floppy (deleted)
2002-10-30 19:14 UTC, Claudie
no flags Details

Description Claudie 2002-10-30 19:11:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Installing glibc-common-2.2.93-5.

Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 786, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 149, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 632, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 150, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 215, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 719, in doInstall
    problems = ts.run(0, ~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
  File "/usr/lib/anaconda/packages.py", line 283, in cb
    fn = self.method.getFilename(h, self.pkgTimer)
  File "/usr/lib/anaconda/image.py", line 119, in getFilename
    f = open("/mnt/source/.discinfo")
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot to psyche 8.0 Disc 1
2.go through standard setup/select packages
3.copies install image to hard drive and unhandled error occurs as soon as 
glibc install is attempted
	

Actual Results:  I got an unhandled error  error message and install resets 
the system.

Expected Results:  should have installed RH 8.0

Additional info:

I have reproduced this on multiple systems af nearly the same config...leads 
me to believe that the installer has a bug in it.  I am downloading a new ISO 
of disc 1 in an attempt to rectify the issue.

Comment 1 Claudie 2002-10-30 19:14:33 UTC
Created attachment 82745 [details]
install error from floppy

Comment 2 Michael Fulbright 2002-10-30 21:38:55 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.