Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76991 - bad mailto in qa contact field
Summary: bad mailto in qa contact field
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Test
Version: 2.17
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-30 19:02 UTC by Jim Wright
Modified: 2015-10-22 01:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-30 19:02:08 UTC


Attachments (Terms of Use)

Description Jim Wright 2002-10-30 19:02:01 UTC
Description of Problem:

on page 

https://bugzilla.redhat.com/rh-bugzilla-rc1/describecomponents.cgi?product=Red%20Hat%20Raw%20Hide

I don't think the _UNKNOWN_ really should have mailto hyperlinks.  I suppose it
is easier that way, but shouldn't be too hard to differentiate.


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 David Lawrence 2002-10-30 20:04:03 UTC
Thanks. Fixed.


Note You need to log in before you can comment on or make changes to this bug.