Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76969 - Cannot unlock X with the root password when logged in as a regular user.
Summary: Cannot unlock X with the root password when logged in as a regular user.
Keywords:
Status: CLOSED DUPLICATE of bug 19958
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver
Version: 8.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-30 11:53 UTC by Wouter Liefting
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-30 11:53:58 UTC


Attachments (Terms of Use)

Description Wouter Liefting 2002-10-30 11:53:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Windows NT 5.0; U)

Description of problem:
Cannot unlock X (GNOME and KDE) with the root password when logged in as a regular user.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login as a regular user (runlevel 5)
2.Lock the screen
3.Try to unlock with the root password
	

Actual Results:  Did not unlock

Expected Results:  Should unlock

Additional info:

Might also be a PAM bug (/etc/pam.d/xscreensaver). Don't know.

Comment 1 Bill Nottingham 2002-10-31 03:32:08 UTC

*** This bug has been marked as a duplicate of 19958 ***


Note You need to log in before you can comment on or make changes to this bug.