Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76965 - Startup script in /etc/rc.d/init doesnṫ show up in redhat-config-services
Summary: Startup script in /etc/rc.d/init doesnṫ show up in redhat-config-services
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-30 10:29 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-01 19:45:55 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-30 10:29:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
We installed the ypbind package and are now able to find ypbind under
/etc/rc.d/init/ypbind. We are unable though to select this service using
redhat-config-services, since this start-up script does not show up in the list.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install ypbind.rpm
2.Start redhat-config-services
3.
	

Actual Results:  ypbind does not appears in the list of start-up scripts

Expected Results:  ypbind should appear in the list of start-up scripts

Additional info:

Comment 1 Daniel Walsh 2002-10-31 19:14:11 UTC
What does the following output?

chkconfig --list ypbind

Where did you get the ypbind.rpm from?

Comment 2 Daniel Walsh 2003-08-01 19:45:55 UTC
Sorry I lost this bug, in bugzilla.

You must add the service using chkconfig --add.  

The latest redhat-config-services in rawhide has the abbility to add services on
from the GUI.


Note You need to log in before you can comment on or make changes to this bug.