Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76946 - (USB)Compaq Proliant 1600 bad install (works with nousb)
Summary: (USB)Compaq Proliant 1600 bad install (works with nousb)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 22:36 UTC by Craig Lucero
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-01-05 20:22:52 UTC


Attachments (Terms of Use)

Description Craig Lucero 2002-10-29 22:36:44 UTC
Description of Problem:
 Installation

Version-Release number of selected component (if applicable):
8.0

How Reproducible:
Always

Steps to Reproduce:
1. Boot off of CD
2. 
3. 

Actual Results:
Hangs at monitor probe

Expected Results:
Installation


Additional Information:
Hangs hard at monitor probe regardless of installation switches; CD works fine 
on other brands and models

Comment 1 Michael Fulbright 2002-10-30 20:47:30 UTC
Did you try the 'skipddc' probe option?

Comment 2 Craig Lucero 2002-10-30 22:50:48 UTC
Yes.  I tried every switch that is shown on boot, skippddc and noprobe, etc.

Tried different video card, monitor, and 7.x boot disk.


Comment 3 Michael Fulbright 2002-10-31 20:17:28 UTC
Could you tell me the options you have tried?

Comment 4 Craig Lucero 2002-10-31 22:15:49 UTC
BTW, the server worked fine with Netware, worked fine with RH 7.2, works fine 
with Windows 2000.

The switches I have chosen include noprobe, lowres, skipddc etc.

I have called support and they told me to post here for developer support.

Comment 5 Michael Fulbright 2002-11-01 16:25:30 UTC
Have you tried 'nousb', for example?



Comment 6 Craig Lucero 2002-11-01 16:48:30 UTC
I tried 'nousb' and that seemed to work.  Interesting because 2000 showed a USB 
port with it's typical question mark.  Why is USB a problem, I don't see any 
USB ports on it?

Comment 7 Michael Fulbright 2002-11-06 16:56:22 UTC
The kernel tries to detect USB and sometimes this can cause problems
occasionally for some hardware. The 'nousb' directive disables this behavior.

Reassigning to kernel component.

Comment 8 Greg Senia 2003-01-18 18:21:40 UTC
Same problem on a Compaq Proliant 1850R Server with Redhat 7.3 or Redhat 8.0
linux nousb solves the problem

Comment 9 Pete Zaitcev 2003-06-04 04:23:02 UTC
How does the RHL 9 work, and also, if you have to install it with "nousb",
I'd like you to proceed through, then use the errata kernel 2.4.20-18.9 and
try it without "nousb" in grub.conf.

I do not think there was something radical to fix it, but we need to resync.



Note You need to log in before you can comment on or make changes to this bug.