Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76943 - please add unrar library
Summary: please add unrar library
Keywords:
Status: CLOSED DUPLICATE of bug 69345
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks: FC3BugWeekTracker
TreeView+ depends on / blocked
 
Reported: 2002-10-29 21:44 UTC by matteo porta
Modified: 2014-03-17 02:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:03 UTC


Attachments (Terms of Use)

Description matteo porta 2002-10-29 21:44:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
sometimes i get a .rar archive, but i cannot open using file roller, because it
need rar program, which is shareware. i only need to extract files from rar
archives, so a simple unrar utility is sufficent.
you can find one here: http://www.unrarlib.org/
it's licensed under GPL, so i think you can include in the distro.
thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open a .rar archive with file roller
2.
3.
	

Additional info:

Comment 1 Marcin Garski 2004-10-03 23:41:51 UTC

*** This bug has been marked as a duplicate of 69345 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.