Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76940 - koffice-1.2-0.73.1.i386.rpm won't install
Summary: koffice-1.2-0.73.1.i386.rpm won't install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: koffice
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 20:49 UTC by Paul Bolle
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-29 20:49:08 UTC


Attachments (Terms of Use)

Description Paul Bolle 2002-10-29 20:49:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
failed dependencies when installing koffice-1.2-0.73.1.i386.rpm 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh --test koffice-1.2-0.73.1.i386.rpm
2.
3.
	

Actual Results:  error: failed dependencies:
        libartsflow-gcc2.96.so.1   is needed by koffice-1.2-0.73.1
        libartsflow_idl-gcc2.96.so.1   is needed by koffice-1.2-0.73.1
        libkmedia2_idl-gcc2.96.so.1   is needed by koffice-1.2-0.73.1
        libmcop-gcc2.96.so.1   is needed by koffice-1.2-0.73.1
        libqtmcop-gcc2.96.so.1   is needed by koffice-1.2-0.73.1
        libsoundserver_idl-gcc2.96.so.1   is needed by koffice-1.2-0.73.1

Expected Results:  koffice installed without errors

Additional info:

These might be files provided by arts. I'm using arts-1.0.3-0.7, which I suppose
is up to date (enough), since I've installed KDE 3.0.3. Anyway, it's unclear to
me whether these files actually exist.

Comment 1 Ngo Than 2002-11-04 12:22:43 UTC
i assume you have downloaded the kde rpms for 7.3 from ftp.kde.org.
Please make sure that you have to download all rpms from there and update with
rpm -Uvh * afterwards.


Note You need to log in before you can comment on or make changes to this bug.