Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76936 - install rpm in a dir with spaces
Summary: install rpm in a dir with spaces
Keywords:
Status: CLOSED DUPLICATE of bug 151621
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 19:27 UTC by matteo porta
Modified: 2014-01-21 22:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-12 19:39:57 UTC


Attachments (Terms of Use)

Description matteo porta 2002-10-29 19:27:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
i can install an rpm by simply clicking on it using nautilus.
however if the rpm is in a  directory with spaces in the path it doesn't work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. click on an rpm in a dir with spaces in the name
2.
3.
	

Additional info:

Comment 1 Jeremy Katz 2002-10-30 06:18:40 UTC
Jonathan -- is this a gnome-vfs bug?

Comment 2 Seth Vidal 2003-11-19 07:05:06 UTC
confirmed this on Fedora Core 1. Happens in konqueror running
install-packages as well as nautilus.

looks like the args need to be quoted
seeing this in ps
 python /usr/share/redhat-config-packages/SinglePackageWindow.py
/home/skvidal/gsl foo.rpm



Comment 3 Miloslav Trmač 2005-06-12 19:39:57 UTC

*** This bug has been marked as a duplicate of 151621 ***


Note You need to log in before you can comment on or make changes to this bug.