Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76934 - Network configuration crash (modem)
Summary: Network configuration crash (modem)
Keywords:
Status: CLOSED DUPLICATE of bug 77725
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 19:09 UTC by Mike Hughes
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-04 12:48:34 UTC


Attachments (Terms of Use)

Description Mike Hughes 2002-10-29 19:09:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; CDonDemand; rv:0.9.4)
Gecko/20011019 Netscape6/6.2

Description of problem:
Network configuration crashes on "Apply" if a modem connection has been set up
with a password containing an internal space/blank.  It saves correctly on the
first "add" but will not edit, delete or add another connection after that. 
Problem is with /etc/ppp/pap-secrets file.  Deleting this file clears the
problem.  Dump indicates "end-quote not found"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set up modem (ppp) connection with password containing space such as "pass
word".  Save and exit program.
2. Re-enter Network Configuration and edit the previously created connection.
Click "Apply" on outer dialog.
3.
	

Actual Results:  Program crashes when "Apply" is clicked.  Changes are not
saved.  Files are corrupted so that connection is inoperable.

Additional info:

Dump indicates "close quote not found" in /etc/ppp/pap-secrets.  Deleting this
file clears the problem and allows the connection to be rebuilt.

Comment 1 Harald Hoyer 2002-11-13 14:24:46 UTC

*** This bug has been marked as a duplicate of 77725 ***


Note You need to log in before you can comment on or make changes to this bug.