Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7693 - Should pcmcia init script start before network starts up?
Summary: Should pcmcia init script start before network starts up?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 10496 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-09 01:41 UTC by inoue
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 06:06:53 UTC


Attachments (Terms of Use)

Description inoue 1999-12-09 01:41:34 UTC
I hear we cannot use pcmcia network card since /etc/rc.d/init.d/pcmcia
starts as S45, which means it starts after the network started up (as S10).

Comment 1 Cristian Gafton 2000-01-04 22:20:59 UTC
Assigned to dledford

Comment 2 Bill Nottingham 2000-02-06 06:06:59 UTC
No, the pcmcia init script should handle starting the network card by itself.

Comment 3 Bill Nottingham 2000-04-12 16:30:59 UTC
*** Bug 10496 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2000-04-12 16:32:59 UTC
*** Bug 10496 has been marked as a duplicate of this bug. ****** Bug 10496 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.