Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76913 - Program crashes when clicking "details" in some groups
Summary: Program crashes when clicking "details" in some groups
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 10:59 UTC by Carlos
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-29 10:59:39 UTC


Attachments (Terms of Use)

Description Carlos 2002-10-29 10:59:31 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
When clicking on "details" in some groups of packages the program crashes 
claiming that an incorrect UTF-8 character has been passed to it. I am using 
Spanish language. 
The program exits with Unknown error. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Use spanish language as system default 
2. Run redhat-config-packages 
3. Click on "Detalles" on any group (ie Video y Sonido) 
 
	 
 
Actual Results:  The program exits with "Error desconocido" (Unknown error)	 
 
Expected Results:  List the individual packages of the selected group of 
packages	 
 
Additional info: 
 
I have Spanish as system default language. 
the system LANG variable and the other related variables contain: 
es@UTF-8 
LANG=es_ES@UTF-8 
The program claims an invalid UTF8 string has been passed to it.

Comment 1 Jeremy Katz 2002-10-31 22:59:33 UTC

*** This bug has been marked as a duplicate of 74973 ***


Note You need to log in before you can comment on or make changes to this bug.