Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76912 - missing python-tkinter RPM
Summary: missing python-tkinter RPM
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: python
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 10:40 UTC by Fred Gansevles
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-05 20:49:05 UTC


Attachments (Terms of Use)

Description Fred Gansevles 2002-10-29 10:40:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0; Linux)

Description of problem:
In the latest distribution (Psyche 8.0) the RPM for python-tkinter is missing
althoug python-tools (which contains idle, which in turn uses tkinter) is
distributed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -Uhv python-tools-*.rpm
2. idle
3.
 

Actual Results:  idle doesnt' start because it can't find the Tkinter module

Expected Results:  a gui for Python development should start

Additional info:

Comment 1 Mihai Ibanescu 2002-11-05 13:07:19 UTC
Have you tried to install the tkinter package?

Comment 2 Mihai Ibanescu 2002-11-05 13:13:10 UTC
Either way, added a Requires of tkinter for python-tools. Should be fixed in the
upcoming rawhide package. Let me know if installing tkinter fixes the problem
you noticed.

Comment 3 Fred Gansevles 2002-11-05 20:48:57 UTC
yes, installing tkinter fixed the problem.

Comment 4 Mihai Ibanescu 2002-11-05 20:57:56 UTC
OK, closing as RAWHIDE since I've added the missing dependency (even though it
will take a while until the package makes it into rawhide).


Note You need to log in before you can comment on or make changes to this bug.