Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76901 - rhn-applet gnome panel image corrupted
Summary: rhn-applet gnome panel image corrupted
Keywords:
Status: CLOSED DUPLICATE of bug 75225
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk+
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
: 89285 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 00:43 UTC by Chris Ricker
Modified: 2007-04-18 16:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:03 UTC


Attachments (Terms of Use)
screen shot of gnome w/ broken rhn-applet-gui display (deleted)
2002-10-29 00:44 UTC, Chris Ricker
no flags Details

Description Chris Ricker 2002-10-29 00:43:44 UTC
See attached screen shot

rhn-applet-gui is running, and can be used to launch up2date, etc., but the
graphic for it in the  gnome panel is totally broken.  All that displays is a
very narrow vertical bar of color....

Comment 1 Chris Ricker 2002-10-29 00:44:31 UTC
Created attachment 82485 [details]
screen shot of gnome w/ broken rhn-applet-gui display

Comment 2 Chip Turner 2002-11-05 00:14:38 UTC
assigning bug to me; I've seen this a few times.  havoc, any idea what could be
going on?  I suspect it's something in the systray code itself, but I've not
confirmed that yet.

Comment 3 Havoc Pennington 2002-11-05 01:45:38 UTC
It's almost certainly either systray or gtk.

Comment 4 Daniel Veillard 2003-04-22 07:50:12 UTC
*** Bug 89285 has been marked as a duplicate of this bug. ***

Comment 5 Daniel Veillard 2003-04-22 07:56:04 UTC
This is still reported on Red Hat 9, and apparently is not specific to rhn-applet

Daniel

Comment 6 Mike Chambers 2003-04-23 12:28:39 UTC
Yes, this does happen on Red Hat Linux 9.  It does seem to rely on the
"notification area", as I accidently removed the notificiation area, and the
rhn-applet disappeared with it, but kept running, so ps shows.

Comment 7 Owen Taylor 2003-04-23 13:52:14 UTC

*** This bug has been marked as a duplicate of 75225 ***

Comment 8 Red Hat Bugzilla 2006-02-21 18:50:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.