Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76895 - Can not bind
Summary: Can not bind
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: rcn-7.3
TreeView+ depends on / blocked
 
Reported: 2002-10-28 22:11 UTC by George Goudie
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-25 10:15:55 UTC


Attachments (Terms of Use)

Description George Goudie 2002-10-28 22:11:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)

Description of problem:
Binding to the NIS domain  [ OK }
Listening for an NIS domain server [ FAILED }


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run "ypbind start"
2.Bootup
3.
	

Additional info:

The version is Valhalla.  I could not choose this.

Comment 1 Josef Komenda 2002-10-28 22:24:47 UTC
Not really a RHN problem - reassigning.

Comment 2 George Goudie 2002-10-28 22:49:21 UTC
Please do not go by the description of problem, this was a configuration issue.

I placed in this bug as per a message "An unhandled exception occured.  This is most likely a bug. Please copy and place against 
redhat-conf-network.
This occured within gnome going to program->system->network->configuration, then selecting the hardware tab when the pop up window 
appeared.
When selecting the "edit" button on the only network card, 3 Com 3c590/3c595/3c90x/3cx98 ethernet eth0, the error window appeared.

Comment 3 Alexander Larsson 2002-11-05 10:13:33 UTC
Given the comment, reassigning to redhat-config-network. But this bug really
needs more information on exactly what the issue is.


Comment 4 Harald Hoyer 2002-11-05 10:18:24 UTC
and what exactly is the exception??

btw, a first beta of an erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.



Comment 5 Harald Hoyer 2003-03-25 10:15:55 UTC
see #67498


Note You need to log in before you can comment on or make changes to this bug.