Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76891 - Ximian crashes X at startup
Summary: Ximian crashes X at startup
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-28 20:25 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-02 12:55:18 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-28 20:25:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
Just after I logged in I started Evo 1.0.8-10. It froze and crashed X after
loading about half of it's main window. I had to reset the system.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Start up RH 8.0.
2. Log in.
3. Start Evolution soon after logging in.
	

Additional info: kernel: 2.4.18-17.8.0

Comment 1 Jeremy Katz 2002-10-31 22:54:49 UTC
Is this reproducible?  I don't see this on any of the machines I have here.

Comment 2 Need Real Name 2002-11-02 12:55:12 UTC
Well, I can't. It adds up to other problems I had with this release of Evolution
(using Mozilla Mail now), like: printing messages (always spitting out that
extra empty page), copy-and-paste causing E. to crash.

Comment 3 Jeremy Katz 2002-11-05 18:40:48 UTC
Since it's not reproducible, without a backtrace, it's impossible to track down
the problem.


Note You need to log in before you can comment on or make changes to this bug.