Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76881 - Installer crashes when loading both I20 Raid and AIC7xxx module
Summary: Installer crashes when loading both I20 Raid and AIC7xxx module
Keywords:
Status: CLOSED DUPLICATE of bug 74719
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-28 17:52 UTC by Meryll Frost
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-30 21:51:35 UTC


Attachments (Terms of Use)

Description Meryll Frost 2002-10-28 17:52:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0)

Description of problem:
When attempting a routine install on:
SuperMicro P4DB6 with dual 2.0 G Xeon
and additional Adaptec 39160 controller the installation crashes with the 
following messages:

FILE "/usr/bin/anaconda",line 639, in?
   iutil.makeDriveDeviceNodes()
FILE "/usr/lib/anaconda/iutil.py",line 420, in
   isys.makeDevInode(drive,"/dev/%s",%(drive,))
File "/usr/lib/anaconda/isys.py",line 265, in makeDevInode
   _isys.mkdevinode(namd,fn)

SystemError: (2,"no such file for directory")

install exited abnormally

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Normal load attempt
2.
3.
	

Additional info:

Comment 1 Meryll Frost 2002-10-28 19:43:42 UTC
Additional information:

Attached to the dual channel 39160 controller is a Plasmon DVD jukebox
with 4 DVD-RAM devices and the Jukebox controller.. If this is disconnected
from the SCSI controller during installation, installation proceeds without
error. Subsequently, if the device is attached after the load and rebooted,
the devices are properly recognized. So it appears that the devices attached
to the SCSI controller may be causing this problem.



Comment 2 Jeremy Katz 2002-10-31 20:11:43 UTC
The update disk available at
http://people.redhat.com/~katzj/80update.img should fix this problem

*** This bug has been marked as a duplicate of 74719 ***

Comment 3 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.