Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76857 - cups prints landscape output from a2ps in portrait mode
Summary: cups prints landscape output from a2ps in portrait mode
Keywords:
Status: CLOSED DUPLICATE of bug 68914
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cups
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-28 10:49 UTC by Gérard Milmeister
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-28 10:49:57 UTC


Attachments (Terms of Use)

Description Gérard Milmeister 2002-10-28 10:49:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
a2ps -2 outputs a PS file with orientation set to landscape.
Printing through cups doesn't revert the mode to portrait.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. a2ps -2 textfile
	

Additional info:

The only solution is to print to a ps file (which displays fine
using ggv for example) convert it to pdf and then print the pdf.

Comment 1 giulioo 2002-10-30 09:33:52 UTC

*** This bug has been marked as a duplicate of 68914 ***


Note You need to log in before you can comment on or make changes to this bug.